Post reply

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.
Name:
Email:
Subject:
Message icon:

Verification:
This box must be left blank:

Math question: 6+3 equals what?:

shortcuts: hit alt+s to submit/post or alt+p to preview


Topic Summary

Posted by: Theo78
« on: July 29, 2014, 05:47:02 pm »

Hi alternety,

Can you try to add the key,
HKEY_Local Machine software\Wow6432Node\Wow6432Node
in your Ignore List?

I think it figure out the loop issue. Can you confirm (or not) that?
Thanks! its working
Posted by: _64
« on: September 22, 2011, 11:19:18 am »

Useful perhaps:

"All those default restrictions for a 32bit program can be disabled explicitly so the program has access like a 64bit program to registry".

http://msdn.microsoft.com/en-us/library/aa384129(v=vs.85).aspx
Posted by: Janus Daniels
« on: April 20, 2010, 02:06:06 am »

Thanks for reply!
I've uninstalled a couple of programs, and ZSoft Uninstaller seems to work now.
I've also posted this at:
http://forum.zsoft.dk/index.php?topic=254.0
"Analyse doesn't end..."
(sic - might want to change spelling to "analyze" for that thread title).
Posted by: _64
« on: April 15, 2010, 10:52:39 pm »

@ Janus Daniels, thanks a lot for share your experience!

Oddly, WinRAR (64 bit) does not show up under "Installed Programs" tab.

Because ZSoft isn't yet fully compatible with 64 bits O.S..

In fact it seems that is needed to use WMI to read the installed software (64 bits): http://msdn.microsoft.com/en-us/library/aa393067(VS.85).aspx

Maybe the developer can clarify us.  ;)
Posted by: Janus Daniels
« on: April 07, 2010, 11:48:09 pm »

This seems to work; in 64 bit Windows I've installed:
XnView
WinUtilities
WinRAR
and all of them show under the "Analyzed Programs" tab.
Oddly, WinRAR (64 bit) does not show up under "Installed Programs" tab.
The green progress bars don't always reach the end of their rectangles, but the program seems to work.
However, I haven't uninstalled anything.
Parenthetically, I'd suggest changing the title of this thread from "windows 7 64-bit" to "Windows 64-bit" since the problem seems relevant to all 64 bit versions of Windows.
Posted by: Janus Daniels
« on: April 06, 2010, 10:55:02 pm »

Windows 7 Ultimate 64 bit; sometimes it works, sometimes not.
ZSoft Uninstaller > Analyze > Edit Ignore List > Add > Registry >
HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node
Done.
I'll try it for a few days and let you know.
Posted by: _64
« on: April 01, 2010, 02:31:14 am »

Hi alternety,

Can you try to add the key,
HKEY_Local Machine software\Wow6432Node\Wow6432Node
in your Ignore List?

I think it figure out the loop issue. Can you confirm (or not) that?
Posted by: alternety
« on: April 01, 2010, 12:18:35 am »

I have just installed on Win7 64.  There are problems.  When analyzing, it hangs before completing the pre-install process. It has hung with the bottom bar about halfway and also whith the bar about 90%.
Posted by: jens jensen
« on: February 19, 2010, 03:52:34 pm »

Hmm, does not seem to work when I tried. Will check out some possible errors and post here if I found anything.

Cheers
Posted by: irha
« on: February 17, 2010, 05:19:51 pm »

I tried it out anyway on win7 64bit and it seems to work. I can't validate that the captured log is correct though.
Posted by: marvz2010
« on: February 17, 2010, 03:26:01 pm »

I would like to asked as well since I am about to use windows 7 so I would like to asked if windows 7 is supported
Posted by: irha
« on: January 26, 2010, 08:15:27 am »

I couldn't confirm this from searches, apologies if I missed something obvious. Is windows 7 64-bit currently supported? If not, is there a beta that supports it?