Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - greyowl

Pages: 1 2 [3] 4
31
General Support / Progress Report
« on: March 01, 2009, 06:23:10 am »
Hi,

What is the progress report on the new version on which you have been working for the past while?

Thanks,
greyowl

32
General Support / Re: ZU "not responding"
« on: January 30, 2009, 11:20:41 pm »
Thanks for the explanation.  Mystery solve.  This is a work computer and they us McAfee so this must be the problem.  I have not had this problem at home where I use Avira. 

I am glad that it is not a flaw in ZU.

Thanks again.

33
General Support / Re: ZU "not responding"
« on: January 30, 2009, 09:54:26 pm »
Is it the same if you try in Safe Mode?

Thanks for the suggestion.

I ran ZU in Safe Mode and uninstalled Total Uninstall with no problems.  It zipped through the process in a few seconds.

What does this mean?

34
General Support / Re: ZU "not responding"
« on: January 29, 2009, 02:27:59 pm »
hi Even,

Yes, I always use Windows Add/Remove first, then ZU.

This is indeed a curious issue.

35
General Support / Re: ZU "not responding"
« on: January 29, 2009, 01:52:05 am »
Again, I installed and uninstalled Total Uninstall with ZU, while I was off the network.

I got the same results.  In the middle of the uninstall process ZU began "not responding" and after a couple of minutes, ZU started "running" again, and finished the uninstall process.  I checked this with the Task Manager.  During the time that ZU was "not responding", there were two entries of ZU in the Task Manager and each said "not responding".

This problem occassionally happens when I uninstall other apps with ZU.

I am wondering what the problem is and whether the new v. 2.5 will correct this.  Is v. 2.5 near release?


36
General Support / Re: ZU "not responding"
« on: January 26, 2009, 11:02:01 pm »
Even,

Thanks for the clarification.

I'll try again on Weds and let you know how it goes.  This is my work computer so there is McAfee and a network with which to deal and may be blocking ZU functioning.

greyowl

37
General Support / Re: ZU "not responding"
« on: January 26, 2009, 09:24:23 pm »
Hi Even,

Did you try the new TU v. 5.10?  Are you using ZU 2.41?

This is very strange that you had no problem.  Maybe there is something else going on with my computer.  But ZU works fine on other apps.  Wondering?

I tried it 3 times on the weekend with the same result.

I will try it again on Weds and post the result. 


38
General Support / Re: ZU "not responding"
« on: January 26, 2009, 08:56:44 pm »
Thanks for the explanation and your future efforts to correct this problem. 

If you want to replicate the problem, you could download and install a trial version of Total Uninstall (www.martau.com) using ZU, and then do the uninstall with ZU.   

I was surprised by this problem because I have used ZU  to uninstall large apps like MS Office which was very fast.  Whereas, Total Uninstall is only a 7mb installation.  So something odd is happening here.

Any further information on this will be appreciated.

Thanks again.

39
General Support / ZU "not responding"
« on: January 23, 2009, 03:41:18 am »
I have been using ZU for a year and usually it has worked well.  Lately, when uninstalling an analyzed app, it seems to take quit a long time, but eventually it gets done.  However, today after about 10 mins I checked the Task Manager, and it indicated that ZU was not responding.  I ended task and the app was still listed in the analyzed list of apps.   Interestingly, the app I was removing was a trial version of Total Uninstall.

I tried uninstalling Total Uninstall with ZU again and monitored it with Task Manager.  For about a minute, ZU was "running", then for several minutes ZU was "not responding", then ZU started "running" again for a couple of minutes, and finished the uninstall.

I then used ZU to uninstall another app (PDF-XChange Viewer) and it sped through the process perfectly and never went through a period of "not responding".

So this seems to be an issue specific to using ZU to uninstall Total Uninstall.

What would be the explanation for this isssue?  Is this likely to occur when uninstalling other apps?

I am using XP sp3.

I hope to get a response soon.


40
I sure appreciate the time you are taking to create a good app.

41
General Support / Re: Firefox 3.0.3
« on: November 15, 2008, 08:11:29 pm »
I understand and appreciate your effort to refine this app to be even better.
Thanks

42
General Support / Re: Firefox 3.0.3
« on: November 14, 2008, 05:35:16 pm »
Thanks--When are you expecting to release 2.5?

by the way, I really like your app.

43
General Support / Anyone home?
« on: November 13, 2008, 03:16:45 pm »
Is there anyone responding to problems on this forum?

44
General Support / Firefox 3.0.3
« on: November 11, 2008, 11:05:14 pm »
I am using ZU 2.4.1. and Firefox 3.0.3. on XP sp3.

When I do a scan for temp files, I do not get any for firefox.  Is this because the old version of ZU is not compatible with Firefox 3?

Thanks for the help.

45
The Weather / Recommended Apps
« on: November 09, 2008, 07:20:53 pm »
I am trying to find some utilities that have been proven to be both effective and safe (either freeware or commercial).  Please recommend what you have found as the best in the below catagories:

Windows Cleaner

Defrag & Optimizer

Registry Cleaner & Optimizer

Secure Delete of files and free space

Undelete

Thanks for your help.

Pages: 1 2 [3] 4