Author Topic: Analize an installation time  (Read 5130 times)

Offline gczobel

  • Newbie
  • *
  • Posts: 3
    • View Profile
Analize an installation time
« on: November 24, 2007, 11:38:48 am »
Hi!
I started the "Analyze" and after press the button "Before installation" i see some activity in the disk.
After 2000 seconds (more than 30 mins!) I see in the task manager that the process have allocated more than 1.6 GB.

The disk have 80 GB capacity, running windows vista.

This is a normal behavior?

Thanks in advance

Offline Admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 522
    • View Profile
    • ZSoft Software
Re: Analize an installation time
« Reply #1 on: November 24, 2007, 01:14:44 pm »
No, that is not normal behavior... Please try to download the newest beta (which includes some debugging stuff) which hopefully will enable us to track this down...

Offline gczobel

  • Newbie
  • *
  • Posts: 3
    • View Profile
Re: Analize an installation time
« Reply #2 on: November 24, 2007, 06:55:49 pm »
Hi!
I tested the beta version and after 500 secs. I received a nice bug report screen.
Is the report sent automatically? How? (I don't have any email client configured in the computer)
Did you need any file from the Log folder?

Thanks!

Offline Admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 522
    • View Profile
    • ZSoft Software
Re: Analize an installation time
« Reply #3 on: November 24, 2007, 07:19:29 pm »
500 seconds is still a long time... And no, the bug-report is not sent automatically... There should be a file called "bugreport.txt" in the installation dir... try to past the content here if you have no mail configures...

Offline gczobel

  • Newbie
  • *
  • Posts: 3
    • View Profile
Re: Analize an installation time
« Reply #4 on: November 27, 2007, 07:40:37 pm »
The log is more than 20000 chrs, that is the message limit.
I'll send you the log to webmaster [at] zsoft [d0t] dk.
Thanks!

Offline Admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 522
    • View Profile
    • ZSoft Software
Re: Analize an installation time
« Reply #5 on: November 29, 2007, 05:34:28 pm »
Just to let you know that I have received it...
I am - unfortunately - busy with a lot of other stuff at the moment, so I can't start debugging right now...

Thank you for the bug-report, and hopefully we'll (maybe I'll need your help ;)) be able to sort this out in time...

Offline senic

  • Newbie
  • *
  • Posts: 1
    • View Profile
Re: Analize an installation time
« Reply #6 on: December 09, 2007, 09:46:12 pm »
Just thought I'd let you know I get a similar problem with Vista 64 bit running 2.4.1. When I do the analize before install it scans the the file system and registry but when the count against these stops updating it does not finish the analysis. The only way out seems to be to kill the task or reboot.

I've just done a clean install of Vista so it would be an ideal time to use your unistaller and analize everything as I add it. Hope you can resolve this soon

Thanks

Offline Admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 522
    • View Profile
    • ZSoft Software
Re: Analize an installation time
« Reply #7 on: December 11, 2007, 02:23:54 pm »
Hope you can resolve this soon
Unfortunately I currently have my hands full...