Author Topic: v2.3.4 Issue with Analyze  (Read 6238 times)

Offline CanuckTom

  • Newbie
  • *
  • Posts: 2
    • View Profile
v2.3.4 Issue with Analyze
« on: October 09, 2006, 05:27:15 am »
1) WINXP SP2 fresh install with all updates. O/S on Disk 1 C partition. Programs on Disk 2 E Partition.
2) Open ZSoft.
3) Click on Analyze Icon.
4) Choose "Analyze an Installation".
5) Choose "Next".
6) Choose Partitions C & E. (Have also tried C only)
7) Choose "Before Installation".
8) At 65 seconds, file and reg counts are maxed but seconds keep on ticking. 'Cancel', 'Before Installation' & 'After Installation' are greyed out. The only responsive button is 'minimize' on the Analyze Installation Window. Nothing else responds.
9) Go to Task Manager. Uninstaller.exe has 1 thread. rundll.exe shows 2 times with 1 and 3 threads respectively.
10) After 525 seconds and still going, use Task Manager to kill the application.
11) Under the "Analyzed Programs" tab is blank.

This happens every time I use the program. Also happened before the recent fresh install. I got the program based on a recommendation in Computer Power User and I really want it to work. Any suggestions?

Many thanks,
CanuckTom

Offline Admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 522
    • View Profile
    • ZSoft Software
Re: v2.3.4 Issue with Analyze
« Reply #1 on: October 09, 2006, 11:50:05 am »
You can try the newer debug version (http://www.zsoft.dk/downloads/ZSoft_Uninstaller_2.3.2.3.Beta.Debug.rar)

If it works - thats great... if it doesn't it allows you to send a very usefull bug-report very easily :)

Offline CanuckTom

  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: v2.3.4 Issue with Analyze
« Reply #2 on: October 09, 2006, 05:12:01 pm »
New Beta worked flawlessly. Thank you!

Offline Brown Sugar

  • Jr. Member
  • **
  • Posts: 28
    • View Profile
Re: v2.3.4 Issue with Analyze
« Reply #3 on: February 12, 2007, 07:04:19 am »
Is there a version 2.3.4?  I'm posting this 4 months after the first post in this thread, and the latest version I see right now is 2.3.3.

Offline Admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 522
    • View Profile
    • ZSoft Software
Re: v2.3.4 Issue with Analyze
« Reply #4 on: February 12, 2007, 12:20:02 pm »
No, the latest version is still 2.3.3

(So the subject of this thread must be a typo)
« Last Edit: February 12, 2007, 12:43:05 pm by Admin »