Author Topic: Made a real cockup  (Read 4614 times)

Offline mrfdes

  • Newbie
  • *
  • Posts: 1
    • View Profile
Made a real cockup
« on: November 24, 2009, 05:16:39 AM »
I used ZU 2.4.1 in Windows 7, it worked with no problem.
However, when uninstalling 1 program, it asked me "This program is in the "C:\Programs\" folder, do you wish to remove that folder?
With 1 second of distraction, I accidentally clicked "Yes".
Now, Windows still boots normally, the folder in question is stil there, all the things that were in there are stil there, but hardly one program runs anymore.

i have tried a number of System Restores, the restores were successful, but the problem still exists.
Can anyone please tell me how I can fix this without having to reformat?
(If that is at all possible).

Thanks in advance.

Offline Admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 522
    • View Profile
    • ZSoft Software
Re: Made a real cockup
« Reply #1 on: November 28, 2009, 04:58:09 PM »
I also just replied to your email, so I'll just past my response in here as well...:

I'm sorry, but I don't think there is any fix. Windows 7 has some security functions that has probably not let ZU delete everything, but still have let it delete something essential.
If the programs that won't run complains about dll files for instance, you might try googeling to find out if it is 'just' some common library you can easily reinstall, but otherwise I don't think there's a fix.