Author Topic: Uninstaller stucks at "Comparing Please Wait"  (Read 16783 times)

Offline Edi August

  • Newbie
  • *
  • Posts: 1
    • View Profile
Uninstaller stucks at "Comparing Please Wait"
« on: September 25, 2013, 09:55:09 PM »
I think this is not really a new Topic - but I didn't understand the Problem.

Actually the program already worked.
 But now it again stucks at "Comparing Please Wait" with a high CPU  load.

I had cross linked data in the "All Users" account.
 Anyhow it worked when I excluded the crosslinked path.
 Now it is hanging again.

Is there a Explanation?
 (I thought at this stage it is only comparing lists that have been created in the steps before?)

Best regards


  • Guest
Try in Safe Mode please.
« Reply #1 on: September 26, 2013, 06:20:53 PM »
Hi Edi, it seems that the behaviour is related to a security application perhaps.

Please try to uninstall in Safe Mode to clarify that is not a Zsoft Uninstaller reported issue.

Also read this topic.

Good luck!  ;)

Offline Admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 522
    • View Profile
    • ZSoft Software
Re: Uninstaller stucks at "Comparing Please Wait"
« Reply #2 on: September 27, 2013, 07:40:36 AM »
Hi Edi,

Could you email me the files "HKLM_1.txt", "HKU_1.txt", "files_1.txt", "HKLM_2.txt", "HKU_2.txt" and "files_2.txt" so I can try to investigate? I realize the files are rather big, but zip'ing (or rar'ing or 7z'ing etc) should help a lot.

I don't think the behavior is related to a security application though, but I guess you never really know...
My guess it's a brainfart on my part in the comparison-code --- something that should be fixed in the upcoming version as the comparison code (amount other things) have been completely rewritten. I can make no promises as to when the upcoming version will be released, though.

Offline blue_lightning

  • Newbie
  • *
  • Posts: 1
    • View Profile
Re: Uninstaller stucks at "Comparing Please Wait"
« Reply #3 on: January 20, 2014, 02:09:09 PM »
I have the same problem as Edi. The program I installed is Oracle VM VirtualBox

I have compress the files above in this file:

Never mind. Turns out it just taking too long to compare and make backup (~4 hours). Seriously this happens too often that I wish the next version would just come out already.
« Last Edit: January 20, 2014, 06:15:11 PM by blue_lightning »