Post reply

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.
Name:
Email:
Subject:
Message icon:

Verification:
This box must be left blank:

Math question: 6+3 equals what?:

shortcuts: hit alt+s to submit/post or alt+p to preview


Topic Summary

Posted by: Admin
« on: February 12, 2007, 12:20:02 PM »

No, the latest version is still 2.3.3

(So the subject of this thread must be a typo)
Posted by: Brown Sugar
« on: February 12, 2007, 07:04:19 AM »

Is there a version 2.3.4?  I'm posting this 4 months after the first post in this thread, and the latest version I see right now is 2.3.3.
Posted by: CanuckTom
« on: October 09, 2006, 05:12:01 PM »

New Beta worked flawlessly. Thank you!
Posted by: Admin
« on: October 09, 2006, 11:50:05 AM »

You can try the newer debug version (http://www.zsoft.dk/downloads/ZSoft_Uninstaller_2.3.2.3.Beta.Debug.rar)

If it works - thats great... if it doesn't it allows you to send a very usefull bug-report very easily :)
Posted by: CanuckTom
« on: October 09, 2006, 05:27:15 AM »

1) WINXP SP2 fresh install with all updates. O/S on Disk 1 C partition. Programs on Disk 2 E Partition.
2) Open ZSoft.
3) Click on Analyze Icon.
4) Choose "Analyze an Installation".
5) Choose "Next".
6) Choose Partitions C & E. (Have also tried C only)
7) Choose "Before Installation".
8) At 65 seconds, file and reg counts are maxed but seconds keep on ticking. 'Cancel', 'Before Installation' & 'After Installation' are greyed out. The only responsive button is 'minimize' on the Analyze Installation Window. Nothing else responds.
9) Go to Task Manager. Uninstaller.exe has 1 thread. rundll.exe shows 2 times with 1 and 3 threads respectively.
10) After 525 seconds and still going, use Task Manager to kill the application.
11) Under the "Analyzed Programs" tab is blank.

This happens every time I use the program. Also happened before the recent fresh install. I got the program based on a recommendation in Computer Power User and I really want it to work. Any suggestions?

Many thanks,
CanuckTom