Post reply

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.
Message icon:

This box must be left blank:

Math question: 6+3 equals what?:

shortcuts: hit alt+s to submit/post or alt+p to preview

Topic Summary

Posted by: greyowl
« on: January 30, 2009, 11:20:41 PM »

Thanks for the explanation.  Mystery solve.  This is a work computer and they us McAfee so this must be the problem.  I have not had this problem at home where I use Avira. 

I am glad that it is not a flaw in ZU.

Thanks again.
Posted by: soyabeaner
« on: January 30, 2009, 11:14:21 PM »

It means what I suspected: conflicting software.  Something was trying to prevent ZU or hogging over it and refused to let go.  My first guess is a security program(s).
Posted by: greyowl
« on: January 30, 2009, 09:54:26 PM »

Is it the same if you try in Safe Mode?

Thanks for the suggestion.

I ran ZU in Safe Mode and uninstalled Total Uninstall with no problems.  It zipped through the process in a few seconds.

What does this mean?
Posted by: soyabeaner
« on: January 30, 2009, 12:48:59 PM »

Is it the same if you try in Safe Mode?
Posted by: greyowl
« on: January 29, 2009, 02:27:59 PM »

hi Even,

Yes, I always use Windows Add/Remove first, then ZU.

This is indeed a curious issue.
Posted by: Even
« on: January 29, 2009, 12:53:18 PM »

I don't konow what say...   :-[ Here without problems.

One question: do you uninstall firstly with their own installer before using ZSoft log? It's adviced to do that ever.

I love ZSoft Uninstaller - Keep your good work PLEASE. Thanks!
Posted by: greyowl
« on: January 29, 2009, 01:52:05 AM »

Again, I installed and uninstalled Total Uninstall with ZU, while I was off the network.

I got the same results.  In the middle of the uninstall process ZU began "not responding" and after a couple of minutes, ZU started "running" again, and finished the uninstall process.  I checked this with the Task Manager.  During the time that ZU was "not responding", there were two entries of ZU in the Task Manager and each said "not responding".

This problem occassionally happens when I uninstall other apps with ZU.

I am wondering what the problem is and whether the new v. 2.5 will correct this.  Is v. 2.5 near release?

Posted by: greyowl
« on: January 26, 2009, 11:02:01 PM »


Thanks for the clarification.

I'll try again on Weds and let you know how it goes.  This is my work computer so there is McAfee and a network with which to deal and may be blocking ZU functioning.

Posted by: Even
« on: January 26, 2009, 10:29:11 PM »

Hi greyowl,

I tested it again (v. 5.10) after your 1st post.  ;D None any troubles at all. I uninstalled it with ZSoft'log "no sooner said than done" because I have the amazing ZSoft...


I love ZSoft Uninstaller - Keep your good work PLEASE. Thanks!
Posted by: greyowl
« on: January 26, 2009, 09:24:23 PM »

Hi Even,

Did you try the new TU v. 5.10?  Are you using ZU 2.41?

This is very strange that you had no problem.  Maybe there is something else going on with my computer.  But ZU works fine on other apps.  Wondering?

I tried it 3 times on the weekend with the same result.

I will try it again on Weds and post the result. 

Posted by: Even
« on: January 26, 2009, 09:07:42 PM »

Hi greyowl, several times I installed same app. (TU) without this kind of annoyance. Can you try again?

I love ZSoft Uninstaller - Keep your good work PLEASE. Thanks!
Posted by: greyowl
« on: January 26, 2009, 08:56:44 PM »

Thanks for the explanation and your future efforts to correct this problem. 

If you want to replicate the problem, you could download and install a trial version of Total Uninstall ( using ZU, and then do the uninstall with ZU.   

I was surprised by this problem because I have used ZU  to uninstall large apps like MS Office which was very fast.  Whereas, Total Uninstall is only a 7mb installation.  So something odd is happening here.

Any further information on this will be appreciated.

Thanks again.
Posted by: Admin
« on: January 26, 2009, 11:04:31 AM »

Well... The 'not responding' thing in windows doesn't really mean that the program isn't doing anything...
The reason that sometimes it's 'not responding' is, that the uninstall-module is in the same thread as the gui interface... what this means is, that the gui interface (for instance, that another line is added to the log, for instance 'xyz was deleted') isn't updated in the timespan where a file is actually being deleted... So, if it is deleting a lot of files that each take a long time, it will 'stop responding' (according to windows)... (I suppose this could happen if a lot of files are in use, for instance)...

A 'solution' would be to move the uninstall-process into another thread... I'll look into that...
Posted by: greyowl
« on: January 23, 2009, 03:41:18 AM »

I have been using ZU for a year and usually it has worked well.  Lately, when uninstalling an analyzed app, it seems to take quit a long time, but eventually it gets done.  However, today after about 10 mins I checked the Task Manager, and it indicated that ZU was not responding.  I ended task and the app was still listed in the analyzed list of apps.   Interestingly, the app I was removing was a trial version of Total Uninstall.

I tried uninstalling Total Uninstall with ZU again and monitored it with Task Manager.  For about a minute, ZU was "running", then for several minutes ZU was "not responding", then ZU started "running" again for a couple of minutes, and finished the uninstall.

I then used ZU to uninstall another app (PDF-XChange Viewer) and it sped through the process perfectly and never went through a period of "not responding".

So this seems to be an issue specific to using ZU to uninstall Total Uninstall.

What would be the explanation for this isssue?  Is this likely to occur when uninstalling other apps?

I am using XP sp3.

I hope to get a response soon.