General > Bugs

Error message in backing up temp

(1/2) > >>

Vitt:
Just downloaded version 2.2.6 of Uninstaller.
When I try to delete e back up temp file, I get the message:
"Cannot create file C:\Programs\Zsoft\Uninstaller\backup\nnnnnnnnnnn\index.dat"

How to menage it?
Bye
? ? ? Vitt

Admin:
I really don't know :(.

The "nnnnnnnnnnn" should have been numbers representing the time (in unix format).
That the file couln't be created makes it seems like the directory was not created => making it seem like the variable containing this was edited, and it's not programmed to be that...

Did you download it from zsoft.dk?
Did it happen more than once?
Anything else you can tell me?

Vitt:
nnnnnnnnnn represent figures I was lazy to transcribe.? ;D

<Did you download it from zsoft.dk?
Yes.

<Did it happen more than once?
Always from the installation.

I tryed to create a subfolder "backup" under "Installer" but don't help: always the same error message.

I am using WinXP pro SP2.

Admin:
Ahh, found a bug :)

I however don't understand why it didn't work after you yourself created the "backup" folder... Hope you didn't created it the right place :D

I've just tried it myself, and 2.2.6 returned the same error here, but my "internal" version passed with flying colors :)
(however, 2.2.6 also did when I created the "backup" folder (C:\Programmer\ZSoft\Uninstaller\backup))

I hope that it will also work for you in the next version.

Thank you for reporting this bug!

(PS: Moving post to the bug-forum)

Vitt:
Admin,

<(however, 2.2.6 also did when I created the "backup" folder (C:\Programmer\ZSoft\Uninstaller\backup))>

I tried again to make the backup subfolder and this time has worked! Maybe I was wrongly spelling "backup": english is not my native language!

Bye
? ? ?Vitt

Navigation

[0] Message Index

[#] Next page

Reply

Go to full version