Author Topic: Initial Analysis is taking HOURS. Is this normal  (Read 29664 times)

XD

  • Guest
Re: Initial Analysis is taking HOURS. Is this normal
« Reply #15 on: October 09, 2006, 04:44:06 AM »
I downloaded the debugger and it didn't crash it worked all the way through, but the I still can't get the non- debugger version to run all the way through without hanging.

Offline Admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 522
    • View Profile
    • ZSoft Software
Re: Initial Analysis is taking HOURS. Is this normal
« Reply #16 on: October 09, 2006, 11:48:59 AM »
Well, the bug is still present in the released version, so that figures... That the debug-version runs is great though - the bug seems fixed =)

XD

  • Guest
Re: Initial Analysis is taking HOURS. Is this normal
« Reply #17 on: October 09, 2006, 11:57:35 PM »
No it's not fixed. It still hangs when I try to do an analyze.

Offline Admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 522
    • View Profile
    • ZSoft Software
Re: Initial Analysis is taking HOURS. Is this normal
« Reply #18 on: October 10, 2006, 10:01:11 AM »
Didn't you just say that the debug-version worked?

XD

  • Guest
Re: Initial Analysis is taking HOURS. Is this normal
« Reply #19 on: October 12, 2006, 01:25:32 AM »
Yes the debugged version worked but the other version didn't work.

Offline Admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 522
    • View Profile
    • ZSoft Software
Re: Initial Analysis is taking HOURS. Is this normal
« Reply #20 on: October 12, 2006, 01:51:34 PM »
Then it has also been fixed... The bug is naturally still present in the 2.3.1.4 version, but it has been fixed in the source-code, and the bug should not be present in the next release...

Offline pgibson

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: Initial Analysis is taking HOURS. Is this normal
« Reply #21 on: October 27, 2006, 04:34:13 AM »
My analysis also is not finishing.  I attempted to get debug version but all links are broken.  Also Download.com does not have 2.3.2 as your latest news links us to.

Can you help?

I have already uninstalled and re-downloaded/installed your program three times, as well as removing the items from the ignore list.

I am very interested in this program as I often install/uninstall software.

Thanks.

Offline Admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 522
    • View Profile
    • ZSoft Software
Re: Initial Analysis is taking HOURS. Is this normal
« Reply #22 on: October 27, 2006, 12:05:31 PM »
Yeah, I had a report (by mail) where it didn't finish either... I've removed all the previous linked files, but you can get a version, where I believe it is fixed here: http://www.zsoft.dk/downloads/Debug.rar
« Last Edit: October 27, 2006, 02:26:00 PM by Admin »

Offline pgibson

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: Initial Analysis is taking HOURS. Is this normal
« Reply #23 on: October 27, 2006, 02:58:28 PM »
Got it.
Also found rev. 2.3.2 under downloads.  That version would not complete either.
Trying debug version now and will let you know.

Offline pgibson

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: Initial Analysis is taking HOURS. Is this normal
« Reply #24 on: October 27, 2006, 03:03:18 PM »
Debug version completed in 30 seconds.

What should I do now?

Do you want any logs?  Should I just use the debug version for now?

Offline Admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 522
    • View Profile
    • ZSoft Software
Re: Initial Analysis is taking HOURS. Is this normal
« Reply #25 on: October 27, 2006, 04:12:05 PM »
Then the debug version completed it appears that the bug have been fixed - this is good :)

You should just keep using the debug version until a 'real' new version is released :)

Offline pgibson

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: Initial Analysis is taking HOURS. Is this normal
« Reply #26 on: October 27, 2006, 08:40:27 PM »
Thanks.? Will do.?? :)

ocelot

  • Guest
Re: Initial Analysis is taking HOURS. Is this normal
« Reply #27 on: December 11, 2008, 11:54:50 PM »
hi,

i have this problem with the new version (2.4.1)....is there a way to solve this problem???

Thanks!!

Vista 64bit btw......

Offline Admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 522
    • View Profile
    • ZSoft Software

Offline UKLN5245

  • Newbie
  • *
  • Posts: 1
    • View Profile
Re: Initial Analysis is taking HOURS. Is this normal
« Reply #29 on: December 07, 2009, 03:19:52 PM »
 O0